1 Reply Latest reply: Jan 23, 2014 5:20 PM by angelage RSS

Recovering a VM that was enabled for Flash Accel

DUNFRAGGIN
Currently Being Moderated

Hi All,

 

We are looking to deploy Flash Accel into a new vSphere 5.1 cluster and I was wondering what would happen to a vm which was recovered as another site by SRM with array based replication when the primary site/vm was enabled for Flash Accel but the recovery site does not have Flash Accel setup?  Would the VM still power on and perform as usual (albeit without the performance benefits of Flash Accel) or would there be any left-overs so to speak of the primary sites configuration?

 

Many thanks.

  • Re: Recovering a VM that was enabled for Flash Accel
    angelage
    Currently Being Moderated

    Edited to add more information.

     

    Just wanted to add a caveat to my earlier statement below - the qualification of SRM and Flash Accel specifically addresses using Flash Accel on both the primary and the remote site.  If there's no requirement on enabling Flash Accel on the remote site after a failover, then there's no qualification needed.  When you set up the failover relationship, simply instruct SRM to ignore the cache device on the primary site.  Once the failover happens, the VM on the remote site will start up properly without any intervention. 

     

    -Angela,

     

    ----------------

     

    Hi Paul,

     

    I'm the product manager for Flash Accel.  Thanks for your interest in the product.  We have not done a full qualification of SRM and Flash Accel yet.  Could you send me an email at angelage@netapp.com with some information of your environment (SSD/flash, management software, application, SRM version, etc) and we can work with you to ensure that the solution works for you.

     

    Thanks,

     

    -Angela,

More Like This

  • Retrieving data ...