15 Replies Latest reply: Jan 7, 2014 10:05 AM by RITESHKENNY1 RSS

File extension blocking is not working on filer

RITESHKENNY1 Novice
Currently Being Moderated

Hi,

 

I am trying to create a native file blocking based on extension of the file system like .mp3 etc....

 

Here are the steps I am performing:

1) fpolicy create mp3blocker screen

2) fpolicy extensions include set mp3blocker mp3



3)

UKXXXXXXX>fpolicy monitor set mp3blocker -p cifs,nfs create,rename

 

The following commands are available; for more information

type "fpolicy help <command>"

create              enable              options             show

destroy             ext[ension]         servers             vol[ume]

disable             help

Also tried the below:

fpolicy mon add mp3blocker -p cifs create,rename

 

Can not execute 3) but have gone ahead and enabled the policy with the below steps

 

4) bfpolicy options mp3blocker required on

5) fpolicy enable mp3blocker

I am still able to copy *.mp3 files

Sorry about the formatting. Any suggestions?

 


More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points