23 Replies Latest reply: Mar 19, 2014 7:05 AM by brianjm RSS

Support for vCenter 5.5

alliantenergy-njk
Currently Being Moderated

We are currently at vCenter 5.0.  I am getting some push to upgrade to 5.1, but with all of the horror stories I have heard about "single sign on", I am hoping to skip 5.1 and go straight to 5.5 (not right away, but in a few months if we hear about no major problems).  Will VSC 4.2 work with vCenter 5.5, or do we have to wait for VSC 5.0 to be released?

 

Thanks

NK

More Like This

  • Retrieving data ...