6 Replies Latest reply: Sep 13, 2013 12:19 AM by RUANLOUWDCX RSS

No boot menu

PHILIPGUMM
Currently Being Moderated

I'm a new infrastructure engineer, tasked with learning about our SAN infrastructure and hence have been provided a simulator to play with before I'm let loose on our (expensive!!) systems.

 

I've installed the simulator within VMware Workstation a couple of times but upon the last installation, I'm no longer getting prompted to Ctrl + C, to get into the boot menu (to install licenses etc).

 

I've reinstalled AGAIN, and I've got the same problem!

 

Is there anything I should be looking at in particular?

 

I'm using 8.2 with cluster-mode.

 

Thanks,

 

Phil

  • Re: No boot menu
    resqme914
    Currently Being Moderated

    Try this...

     

    When first powering up the machine, hit the spacebar (or any other key except the Enter key) and you should get the VLOADER prompt.  Type boot_ontap at the VLOADER prompt and you should eventually see the "Press CTRL-C for Boot Menu" display.

     

    Hope that helps.

    • Re: No boot menu
      PHILIPGUMM
      Currently Being Moderated

      I think we're getting somewhere! I did as you said, and it did reboot, but unfortunately it still isn't working, but I did notice this error messsage appearing (It was there before I believe, but now I realise this might be the reason for it not working.

      Simulator not booting correctly.PNG

      Bearing in mind that this is from within workstation - I had changed the 'Guest Operating System' check box to 'Other' in order to get it to boot in the first place; as leaving the default didn't appear to work for me, complaining about intel-VT support and the like.

       

      I made the alterations for the Intel-VT support, but it didn't see to affect it. Hence the only other thing that did work was changing the 'Guest Operating System' to 'Other'. This may be the reason for it not booting correctly, which is fine, but that leaves me with this Intel-VT problem.

       

      Any suggestions with this new information?

       

      Thanks,

      • Re: No boot menu
        resqme914
        Currently Being Moderated

        CPU does not support long mode suggests your VT option is not turned on in the BIOS (although it could be some other thing like your processor is just really really old).  Are you sure you did that?  I don't know what hardware you're running on.  After you changed the Guest Operating System to "Other", what version did you choose?  I would suggest to try FreeBSD or FreeBSD 64-bit, depending on your hardware.  If you're still having no luck, maybe try a different PC?

      • Re: No boot menu
        ralfk
        Currently Being Moderated

        you can also enable verbose boot output and check what it tells you there. It has much more details during boot then. To do so, drop to teh vloader again as you did before and run teh command:

         

        setenv bootarg.init.console_muted false

         

        then normally run "boot_ontap" and check the output.

  • Re: No boot menu
    RUANLOUWDCX
    Currently Being Moderated

    Had the same issue, enable VT option in the BIOS.

     

    HP 4540 Probook, worked like a charm

More Like This

  • Retrieving data ...