3 Replies Latest reply: Feb 13, 2014 3:01 PM by SUBRAMANY RSS

Having major issue with NDMP pinging port 10000 when trying to set up data protection in the NetApp Management Console (NMC)

sssnake2332 Certified Novice
Currently Being Moderated

I've created a few cases with NetApp and worked with our networking department several times throughout the year. We still can not get two out of eight controllers working with DFM trying to do NDMP on port 10000.

 

I have had DFM set up with my eight controllers for quite some time now, mainly to collect stats. This has worked fine, though I seem to have some SNMP discrepancies (some controllers SNMP works with the main 20gb connection and not the e0M connection, others are just the opposite and only work on e0M, but this is besides the point I think).

 

Now I want to use SnapVault via data protection in NMC. I went through the NDMP password setup on all eight hosts. Two of them fail when DFM tries to do an NDMP ping on port 10000 while the other six work fine. These two controllers are an HA pair (FAS3270 model). Yes, NDMP is enabled, as is SnapVault. No there are no firewall issues. I can see all firewall rejections using Splunk and there are none. This was also verified by our networking dept, many times.

 

The command DFM HOST DIAG (either one of the two IPs for each controller) reports this error:

NDMP Ping              Failed (Is NDMP (SnapVault) enabled?)

 

NetApp tech supports final test was doing an NDMP copy between the two controllers, which works. That verifies that NDMP is working on both controllers.

 

I really need to use snapvault to back up about 20TB of vital data that is currently not being backed up (I can't snapmirror it I am snapmirroring it but to the same aggr that the snapvault copies will be on).

 

I have tried setting various NDMPD options, like setting the preferred interface to the 20gb connection that it should be traversing, then also tried the e0M interface.

I have tried using a port other than 10000, but after about 6 weeks of NetApp tech support looking into it, they found that port 10000 is hard-coded in DFM. So that whole attempt was a waste.

 

I am really desperate for a solution. Any ideas AT ALL are greatly appreciated. Thanks.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points