1 Reply Latest reply: Oct 9, 2013 7:18 AM by DBuffington RSS

The SFP+ module is not supported.

DCHEBOTAROV
Currently Being Moderated

Hello

 

I'm getting following ERRORs in log during system boot:

 

Aug 20 11:49:28 [localhost:netif.sfp.NotSupported:error]: The SFP+ module (CISCO

-FINISAR    FTLX8571.D3BCL-C2) installed in e2a is not supported with this netwo

rk interface.

Aug 20 11:49:29 [localhost:netif.sfpNotSupported:er.ror]: The SFP+ module (CISCO

-FINISAR    FTLX8571D3BCL-C2) insta.lled in e2b is not supported with this netwo

rk interface.

 

(for ports e1a, e1b, e2a, e2b), slot 1 & 2 have 2x-port 10G cards.

 

After system booted, interfaces appears to be working OK.

I've tried with AVAGO AFBR-703SMZ-NA2 modules with the same result.

I'm not sure if I need different modules.

 

The system is FAS3220 /w 8.1.2P4 Cluster Mode.

 

Thank you.

 

Message was edited by: Dmitri Chebotarov

 

Here is the message with AVAGO modules.

These modules were included with the system. 

 

Aug 20 14:32:14 [localhost:netif.sfpNotSupported:error]: The SFP+ module (AVAGO AFBR-703SMZ     ) installed in e1a is not supported with this network interface.

Aug 20 14:32:14 [localhost:netif.sfpNotSupported:error]: The SFP+ module (AVAGO AFBR-703SMZ     ) installed in e2a is not supported with this network interface.

Aug 20 14:32:14 [localhost:netif.sfpNotSupported:error]: The SFP+ module (AVAGO AFBR-703SMZ     ) installed in e1a is not supported with this network interface.

Aug 20 14:32:14 [localhost:netif.sfpNotSupported:error]: The SFP+ module (AVAGO AFBR-703SMZ     ) installed in e2a is not supported with this network interface.

Aug 20 14:32:15 [localhost:netif.linkUp:info]: Ethernet c0a: Link up.

Aug 20 14:32:15 [localhost:netif.linkUp:info]: Ethernet c0b: Link up.

Aug 20 14:32:16 [localhost:netif.linkUp:info]: Ethernet e0M: Link up.

Aug 20 14:32:16 [localhost:netif.linkUp:info]: Ethernet e0P: Link up.

Aug 20 14:32:16 [localhost:netif.linkUp:info]: Ethernet e1a: Link up.

Aug 20 14:32:16 [localhost:netif.linkUp:info]: Ethernet e1b: Link up.

Aug 20 14:32:16 [localhost:netif.linkUp:info]: Ethernet e2a: Link up.

Aug 20 14:32:16 [localhost:netif.linkUp:info]: Ethernet e2b: Link up.

 

I'll probably ignore those error for now, since interfaces are UP.   (this is a new system, which was racked on powered on few hours ago...)  Thanks.

More Like This

  • Retrieving data ...