5 Replies Latest reply: Jul 26, 2013 9:13 AM by DUNFRAGGIN RSS

Snapdrive for windows is unable to connect to a disk after the volume was moved to another aggregate

DUNFRAGGIN Novice
Currently Being Moderated

Hi All,

 

We are about to migrate several volumes from one aggregate to another but before going ahead using the vol move command I ran a quick test on a couple of servers just to be sure.  The migration worked fine and the data was accessible still post migration and in fact didn't go offline at all as both aggregates are on the same controller.

 

The problem comes when I then try to delete the disk from snapdrive for windows as it states 'The system cannot find the path specified' and errors out when I attempt to do this. 

Before I go ahead and migrate any of our production volumes can anyone tell me if this is expected behavior in this scenario, and if so, how do I get snapdrive to re-connect to the disk at the new location post migration in order to re-size etc as required in the future?

If this is not expected...does anyone know what might be wrong?

 

Many thanks

 

Paul

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points