2 Replies Latest reply: Jun 18, 2013 2:59 AM by gdefevere RSS

DFM - OnCommand - connection issue

gdefevere
Currently Being Moderated

Hello,

 

I've a controller that doesn't connect correctly with dfm/oncommand. Not through http, nor through https

 

Controller status message in dfm: Host Communication Failed

 

dfm host diag results.

 

XML (https port 443)  Error Can't connect to host (err=10061).

XML (http port 80)  Error HTTP POST - Unable to send the API request(err=10054).

 

It's not the firewall blocking something in between (all ports open for test). The partner in the metroclusters works perfect !

 

KR, Geert

  • Re: DFM - OnCommand - connection issue
    paul.wolf
    Currently Being Moderated

    Have you compared the output of the dfm host diag from the controller that is OK to the one that is not?  Are there any differences?

     

    Any chance you could post the output here?

     

    Also, have you looked at the Controller Settings in Operations Manager to verify that there aren't any differences in Login Protocol, credentials, etc?

    • Re: DFM - OnCommand - connection issue
      gdefevere
      Currently Being Moderated

      Tnx for the feedback. This was all been verified.

       

      Solution:

       

      filer> options ssl.enable off

      filer> secureadmin setup ssl

      filer> options ssl.enable on

       

      Found an additional link when trying to logon with oncommand system manager. This brought the error "com.netapp.nwf.client.communication.ResponseException".

More Like This

  • Retrieving data ...