4 Replies Latest reply: May 18, 2013 12:43 AM by adaikkap RSS

Creating a new snapmirror relationship through DFM Protection Manager fails :(

marc_ho_ltx
Currently Being Moderated

I've finally run out of ideas of why this isn't working.  Hopefully the Netapp Community can help out

 

Here is the scenario.  We have Netapps at all our sites and a corresponding Netapp at the same site for backups.  The backups are managed through DFM Protection Manager 4.0.2.  The Ontap release for them all is 7.3.X.  Mostly 7.3.6.  So far I have them all working except for one Netapp cluster, (mifs3 and mifs4).   Mifs0 is the backup netapp for that site.  I create a dataset and it tries to run through the conformance.  Creating the relationship fails.  The error is as follows: 

 

[replication.dst.err:error]: SnapMirror: destination transfer from mifs4.ltx-credence.com:/vol/userss/- to /vol/mifs4_users_backup/mifs4_users_mifs4_users : cannot connect to source filer.

 

I've checked and double checked all the settings.

 

ndmpd is running both filers

snapmirror is licensed

snapmirror.access all

 

I can create a backup relationship through PM between mifs0 and a different netapp, hifs3 and it works.  If I try another backup Netapp from another site, hifs0, and try to backup mifs4, I get the same error that mifs0 did. 

 

The strange thing is, I can create a snapmirror relationship between mifs0 and mifs4 through Filerview and it works just fine.  But when I try using PM it fails.

 

I also tried updating the hostPreferredAddr1 on dfm for mifs4.

 

Any suggestions would be greatly appreciated! 

 

Thanks,

 

- Marc

More Like This

  • Retrieving data ...