5 Replies Latest reply: May 8, 2013 1:09 AM by stetedeschi RSS

Cluster Interconnect port not active

unitech89e9
Currently Being Moderated

Hi all:

I have a trouble and can't find the solution!

I have a FAS2240-4 dual controller and have cluster enable,

The data ontap is 8.1.2,

this tow controller both have an aggr that has 19 sata disk and splite two raidgroup,

one is 15 disk and the other is 4,

when I finished all setting,

my customer ask me to reallocate the raid group become one is 10 and the other is 9,

so I disabled the cluster,

and first I reboot the controller B,press ctrl+c,and choose 4 to reinitial and zero all disk!

when it finished,I continue to install the data ontap,

but I don't have the 8.1.2 version,so I install 8.1.2p1,

when it finished the install,

I add all the license(include cluster0) and reboot,

when it reboot,I enable the cluster,

but it have some error in both controller,

 

the controller A's messages show

Failover monitor: takeover of STIBMN1-IDC by STIBMN2-IDC disabled (unsynchronized log).

and the controller A's sysconfig-A show

Cluster Interconnect Port: port not active

 

the controller B's messages show

cf.fsm.takeoverOfPartnerDisabled:notice]: Failover monitor: takeover of partner disabled (partner mailbox disks not accessible or invalid).

cf.fm.notkoverBadMbox:warning]: Failover monitor: uninitialized backup mailbox data detected

monitor.globalStatus.critical:CRITICAL]: Controller failover of STIBMN1-IDC is not possible: unsynchronized log.

 

how can I fix this problem?

please help me!

More Like This

  • Retrieving data ...