9 Replies Latest reply: May 16, 2013 12:59 PM by roberto.navarro RSS

VSC 4.2 Beta multistore license required?

Currently Being Moderated

Just installed the VSC 4.2 Beta in my test environment. Tried adding a controller to Monitoring and Host Configuration but it won't connect. Error message in VSC is "The call failed on the server; see server".

 

Checked vsc.log on the server and see the following error:

 

2013-03-11 13:00:44,210 [qtp692200324-27] ERROR (ControllerUtil) - invokeZAPI: failed Controller[XXXX] API failed. Api vfiler-list-info requires license for multistore (errno=13008) (called from com.netapp.exoforce.server.zapi.ControllerUtil7Mode.checkifDirectVfiler(...) on line 1394)

 

So it seems to be checking for a multistore license. Is this a new requirement or what is going on here?

 

Thanks,

 

Jason

More Like This

  • Retrieving data ...