5 Replies Latest reply: Mar 7, 2013 10:55 AM by vims RSS

DataOntap 8.1.2 minimun

vims Sprinter
Currently Being Moderated

Hello

I am browising Interoperability Matrix Tool and trying to figure out what is the minimun NetApp software requirements.  http://support.netapp.com/matrix/

Is there an easy way or list of NetApp software just for 8.1.2 version?

Thanks

Vic

  • Re: DataOntap 8.1.2 minimun
    dburkland Cyclist
    Currently Being Moderated

    As far as I know there is no easy way due to the way the matrix is setup. If you have a list of software that you are wondering about let me know as I still have my 8.1.2 upgrade notes.

    • Re: DataOntap 8.1.2 minimun
      HENRYPAN2 Cyclist
      Currently Being Moderated

      Good Evening Dan,

       

      Would you please share your 8.1.2 upgrade notes with me?

       

      I'm planning to upgrade to 8.1.2 as well.

       

      Thanks in advance & Happy Wednesday

       

      Henry

    • Re: DataOntap 8.1.2 minimun
      vims Sprinter
      Currently Being Moderated

      Heh you just published  my thoughts :-)

      I was browsing matrix yesterday for hours trying to figure out, but did not really get what i was looking for.
      The list of software is below:

       

      Unified Manager Core (Operations Manager/DFM)

      Snapdrive fro Windows

      Snapmanager for Exchange

      Snapmanager SQL

      Snapmanager Virtual Infrastructure

      System Manager

      Management Console

      Virtual Service console

      Netapp DSM

      Single MailBox Recovery (SMBR)

      Protection Manager

      NetApp Windows Host Utilities

       

      THank you in advance

       

      Vic

      • Re: DataOntap 8.1.2 minimun
        dburkland Cyclist
        Currently Being Moderated

        Here is my list straight out of Evernote:

         

        • OnCommand Unified Manager aka DFM
          • 5.1 *5.0 may work however we were already running 5.1*
        • DSM (Windows)
          • 3.5 *3.4 or higher required by SnapDrive 6.4*
        • Host Utilities (Windows)
          • 6.0.1 *6 or higher required by SnapDrive 6.4*
        • SnapDrive (Windows)
          • 6.4.2 *6.4.2 or higher required for 8.1.2*
        • SnapManager for Exchange (Windows)
          • 6.0.2.871 aka 6.0.2R1
        • SnapManager for SQL (Windows)
          • 6.0.0.1170
        • System Manager
          • 2.1
        • Virtual Storage Console
          • 4.1P1 (4.0 will work but I'm not sure if its "supported")

         

        Somethings to consider:

        • SnapManager for Virtual Infrastructure is now included in Virtual Storage Console (aka VSC)
        • Protection Manager and the "Management Console" are apart of OnCommand Unified Manager. I'd recommend upgrading to 5.1 as it seems to be pretty stable (we have been running it since last summer)

         

        Dan

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points