6 Replies Latest reply: Apr 21, 2013 5:34 AM by nsitps1976 RSS

View Persona management redirection to cifs share not working

l.mitchell
Currently Being Moderated

Hi all,

 

Title says it all really, brand new install of View 5.1.2. Nice shiney new FAS2240-4 running 8.1.2 7 mode.

 

When I redirect the persona management to a CIFS share with the permissions from the documentation it will create all the folders, but I never see any documents getting sync'ed.

 

I thought it may have been my lockdown GPO settings on the floating pool, have tried it with those removed to no avail. Also tried full control ntfs / share permissions on the volume too.

 

Seems strange how it sort of works but doesn't sync any files across, it just seems to create the folder structure of a Win7 profile.

 

Something else to note if I use traditional redirected folders to the cifs share that seems to work, so this may be a vmware not playing nicely issue, but I have to start somewhere.

 

Also redirecting to a windows server share works fine with my lockdown settings.

 

Any help appreciated!

More Like This

  • Retrieving data ...