1 Reply Latest reply: Jan 23, 2013 4:51 AM by adaikkap RSS

Maintaining SnapVault relationship after a SnapRestore

keithscott Novice
Currently Being Moderated

So we are getting set to add more shelves to our system.  In the process we will be destroying our old aggrs on the primary and creating new ones.  Data has been backed up off the primary via snapvault.  This is part of our backup process, via Protection Manager, that snapvaults the primary data to a secondary filer where it is then mirrored to an offsite filer.

During testing I set up a standard backup of a test volume, snapvault then snapmirror.  I then deleted the primary volume.  Then I created a new volume, same name as the old one, on a different aggr, same primary filer though.  Then did a restore.  Everything fine so far.  I then tried to run a backup job in Protection Manager which promptly failed.  The backup relationship in PM now shows no primary data resource.  Attempts to add the newly restore volume to the backup relationship fail.

Ran into this problem 3 years ago and ended up with a set of orphaned backup sets.  Don't want to go through this again.  Was hoping with the updates with ONTAP, ProtMgr, etc that this issue would be solved.

Any ideas?

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points