6 Replies Latest reply: Feb 19, 2013 3:08 PM by DON.PRICE.8 RSS

SnapCreator Framework [gui-0025] Invalid vCloud Credentials!

DON.PRICE.8
Currently Being Moderated

I'm having an issue with SnapCreator Framework, version 3.6, in trying to create a configuration using the vCloud Director virtualization plug-in to connect to a vCloud Director 5.1.1 deployment.  From the new configuration in SnapCreator Framework GUI, each time i attempt to authenticate to my vCloud Director server i encounter an error stating [gui-0025] Invalid vCloud Credentials! (it actually includes the "!", i'm not trying to spice this up with an element of drama).  As required in the configuration dialog box, i provide the URL for my vCloud cell in the requested format (https://servername/cloud), a vCloud Director username in the format username@organization (i've tried administrator@system, and specific organization administrators and their corresponding organization names, for example dev_admin@dev_org), and the corresponding password for each of these logins.  I can connect sucessfully via the vCloud web UI using these same values and credentials, and i can create a SnapCreator configuration using the vSphere plug-in, connecting to the vCenter Server that supports the same vCloud Director cells without issue, so i know my SnapCreator install is viable.  I must be missing something...has anyone else run into this?  I saw a similar post on the SnapCreator forum which has gone quiet for several months with no resolution, so i figured i'd try posting it to this forum and "leverage" the vSphere expertise.  I've opened an SR with NetApp and they've directed me to the forums. 

 

Thanks for any help you can provide,

 

Don

More Like This

  • Retrieving data ...