2 Replies Latest reply: Jan 7, 2013 12:16 AM by m.floerl@tirol.gv.at RSS

Problem with VSC 4.1

m.floerl@tirol.gv.at Novice
Currently Being Moderated

hi,

 

i have a problem with our vsc 4.1.

 

3 days ago we wanted to restore one VM - this ends in an error: [2012-12-14 14:49:07,180] [2144898407@qtp-948129019-108] [ERROR] [10.12.136.13] 2012-12-14 14:49:06,400 [ERROR] Failure in restore API call: Failed to find NFS export path /isostore for datastore isostore on storage system 10.10.128.46. NFS datastores must be exported from a Data ONTAP storage system.

 

i dont understand why the vsc wants to finde the NFS Store, this store is only for iso images and not virtual machines. maybe the vm i wanted to restore has mounted the NFS isostore

after the failed restore the smvi do not unmount the volumes / luns from the esxi hosts.

in the vsc i see the status Mounted "yes" - i unmounted the backup, this works perfekt

but the vsc leaves the snapshot volume, luns and initiators left on the filer.

how can i delete the snapshot volume and luns?

 

 

thanks

regards

markus

  • Re: Problem with VSC 4.1
    schrie NetApp Employee Sprinter
    Currently Being Moderated

    Sounds like you hit a couple of things - the isostore is likely being backed up with the VM because the VM has an ISO mounted, and the backup will pick up any additional datastores (and restore any volumes) where the VM is storing or mounting any disks.  You can avoid this by editing the backup job and selecting the "Spanned Entities" tab, and unchecking any of the volumes listed where you don't want volume snapshots; then edit the settings of the VM(s) and remove the mounted ISO.

     

    When you've completed a restore and there are remaining clones or igroups, you can verify that none of them are mounted from the OnCommand GUI or the controller CLI, then offline and destroy both.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points