2 Replies Latest reply: Dec 13, 2012 4:54 AM by sstsupportcontracts RSS

Get-NaSnapshot timed out.

sstsupportcontracts Novice
Currently Being Moderated

Hello All,

 

I'm experiencing timeout errors with the Get-NaSnapshot command against our FAS2040 filers but not our FAS3170 MetroCluster. They are running slightly different versions of OnTap so I was wondering whether this is a bug in OnTap or is related to the hardware. The error I receive is:

> Get-NaSnapshot vFilerName

Get-NaSnapshot : Connection to vfiler_name on port 80 for protocol HTTP timed out.

 

I can connect to the filer without any problem:

> Connect-NaController vFilerName -Credential (Get-Credential)

 

Name                 Address           Ontapi   Version

----                 -------           ------   -------

vFilerName         10.30.25.2        1.13     NetApp Release 8.0.3RC1 7-Mode: Tue Feb 14 22:32:14 PST 2012 Multistore

 

Other command also work ok:

> Get-NaVol

 

Name                      State       TotalSize  Used  Available Dedupe  FilesUsed FilesTotal Aggregate

----                      -----       ---------  ----  --------- ------  --------- ---------- ---------

vol00      online         8.0 GB    3%     7.8 GB False         198       311k aggr_sata01

vol01      online         1.8 TB    6%     1.7 TB  True        753k        32M aggr_sata01

vol02      online         1.8 TB    6%     1.7 TB  True        813k        32M aggr_sata01

vol03      online         1.8 TB   48%   962.3 GB  True          3M        32M aggr_sata01

vol04      online         1.8 TB   46%  1002.1 GB  True          1M        32M aggr_sata01

vol05      online         1.8 TB   75%   456.2 GB  True        738k        32M aggr_sata01

vol06      online         4.9 TB   13%     4.3 TB  True          2M        32M aggr_sata03

 

Pulling the list of snapshots back using SSH works in just a few seconds:

> Invoke-NaSsh -Controller vFilerName -Credential (Get-Credential) -Command "snap list vol06"

Volume vol06

working......

 

  %/used       %/total  date          name

----------  ----------  ------------  --------

  0% ( 0%)    0% ( 0%)  Dec 12 00:01  nightly.0     

  0% ( 0%)    0% ( 0%)  Dec 11 00:00  nightly.1     

 

 

The MetroCluster, on which the command works fine is running a slightly earlier version of OnTap:

> Connect-NaController vFilerMCName -Credential (Get-Credential)

 

Name                 Address           Ontapi   Version

----                 -------           ------   -------

lbuvc02vfi01         10.30.23.2        1.13     NetApp Release 8.0.2 7-Mode: Mon Jun 13 14:13:45 PDT 2011 Multistore

 

Any help would be much appreciated.

 

Regards,

 

Mark

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points