7 Replies Latest reply: Feb 21, 2014 1:34 AM by danielstaniukiewicz RSS

OnCommand 5.0.2 - Birt Reports not showing graphics

Currently Being Moderated

Hi,

 

Just recently my OnCommand Unified Manager (5.0.2) instance has stopped displaying graphs (see graphic)

 

Unknown.png

 

It's like this for all reports (although the Flash images display fine on the dashboard).  I get this problem on several different clients and browsers so points to an issue with the server (have tried stopping/restarting DFM and rebooting the server;  Anyone have any ideas ?

 

Kind regards

Rich

  • Re: OnCommand 5.0.2 - Birt Reports not showing graphics
    brothanb1
    Currently Being Moderated

    I've noticed this as well, but haven't had time to dig into the issue.

     

    At first I thought it might have been an issue with the server I was using to access On Command that we don't have Flash installed on.  When I tried from outside the Firewall, I thought it might have been the firewall blocking something.

     

    If it matters, my installation is on RHEL 5.4.

    • Re: OnCommand 5.0.2 - Birt Reports not showing graphics
      adaikkap
      Currently Being Moderated

      Hi Bill,

           Is there DNS resolution between your OCUM server and the browser from which you are launching the Reports ? Else Pls add a host entry in your OCUM server you should be fine.

      Let me know if this solves.

       

      Regards

      adai

      • Re: OnCommand 5.0.2 - Birt Reports not showing graphics
        GERBILMERIONES
        Currently Being Moderated

        The problem has been occurerd in my environment.

        There is dns resolution between my OCUM server and the client PC.

        Other PCs are as same.

        Please let me know anything to solve it.

        • Re: OnCommand 5.0.2 - Birt Reports not showing graphics
          adaikkap
          Currently Being Moderated

          Hi,

                Can you give me more information on the following ?

          1. what is the version of OCUM that you are using ?
          2. What is the OS of which OCUM is installed ?
          3. What is the version of OS from which the browser is launched and its OS language like english, german etc ?
          4. What is the type and version of browser ?
          5. Can you get the output of the following cli ?
            1. dfm options list | grep -i http if your OCUM is running on Linux
            2. dfm options list | findstr /i http if your OCUM is running on Windows.

           

           

          Regards

          adai

          • Re: OnCommand 5.0.2 - Birt Reports not showing graphics
            GERBILMERIONES
            Currently Being Moderated

            Thanks for your quick reply.

             

            1.Edition: Standard edition of DataFabric Manager server
              Version: 5.0.2.7873 (5.0.2)

             

            2.Windows Server 2k3 x86 Standard Edition sp2

             

            3.The OS I've confirm is Win7 x86, and WinSvr2k3 sp2 x86.

              Both are Japanese version.

             

            4.IE8

             

            5.the output is as following

            agentHostTransport                    http
            autosupportProtocol                   https
            hostAdminTransport                    http
            httpEnabled                           Yes
            httpPort                              8080
            httpsEnabled                          No
            httpsPort                             8443
            perfAdvisorTransport                  httpOnly
            serverHTTPEnabled                     Enabled
            serverHTTPPort                        8088
            serverHTTPSEnabled                    Enabled
            serverHTTPSPort                       8488

More Like This

  • Retrieving data ...