1 Reply Latest reply: Oct 29, 2012 11:20 AM by WILLIAMWALDEN RSS

Error performing OSSV restore: (7) Allow

WILLIAMWALDEN Novice
Currently Being Moderated

Hello all.  I am testing the functionality of OSSV backup/restore in my environment, but having an issue during the restore part when following the directions in the official documentation.

 

I have a 2008 R2 server (Server1) that I made successful snapvault backups of C: and SystemState using the following commands:

snapvault start -S server1:C: na3240a:/vol/OSSV/tree_server1

snapvault start -S server1:SystemState na3240a:/vol/OSSV/state_server1

 

(na3240a is the secondary storage in this scenario)

 

I then reformatted and re-installed Server 2008 R2, installed drivers and the minimum needed to get OSSV installed again.

Next, on Server1, I opened CMD with working directory of the snapvault executables, and ran into the following problem:

 

snapvault restore -S na3240a:/vol/OSSV/tree_server1 C:

Connection had exception

reply indicated error: (7) Allow

Restore Operation Failed

Error performing restore. Check snapvault log

 

 

snapvault restore -S na3240a:/vol/OSSV/state_server1 SystemState

Connection had exception

reply indicated error: (7) Allow

Failed to delete Database backup file C:\Program Files\netapp\snapvault\.OSSV_DATABASE_BACKUP.

Restore Operation Failed

Error performing restore. Check snapvault log

 

The Snapvault logs are not helpful, they just repeat the above information.

 

Anyone have an idea on this issue?

 

Thank you

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points