17 Replies Latest reply: Feb 27, 2013 5:32 AM by davidsimeone RSS

Snapmirror replication suddenly stopped working

Ben Piper
Currently Being Moderated

We have snapmirror replication set up on a metro-E network. We also have a point-to-point network which is being optimized by two Riverbed Steelheads. Here is what I don't get: Snapmirror replication broke the minute we enabled the Steelhead appliances. I ran packet traces and confirmed that the filers are talking to each other over the metro-E, and that no snapmirror or control traffic is passing over the point-to-point (only CIFS).

 

I opened a case with NetApp support. The only suggestion I got was to change my MTU on the filers. The MTU is currently set to 9000 on the iSCSI VIF and that's what we're using for snapmirror replication. Again, this worked perfectly fine until the Steelheads were enabled on a different network.

 

Here are the errors I'm seeing:

 

On my destination filer:

recover.abort.ROOLR:notice]: The abort event, snapmirror: Cannot Init

NTM, aborting , is just notified.

 

On my source filer:

replication.src.err:error]: SnapMirror: source transfer from

x to x : transfer

failed.

 

Has anyone else seen anything like this?

More Like This

  • Retrieving data ...