14 Replies Latest reply: Apr 19, 2013 3:08 PM by pennington RSS

Web authentication problem after upgrading to OnCommand Core 5.0

pennington
Currently Being Moderated

Has anyone else encountered the following issue?

 

After upgrading from DFM/Operations Manager 4.x to OnCommand Core 5.0.1, I am encountering an unusual issue where I log into the web page without a problem but after some period time, I am automatically logged out and can no longer back in.  I usually can not log back in for about 24 hours or after I restart the server.  The server is running Windows 2008 R2.

 

I am using Internet Explorer 8 but I do not believe this is a browser issue.

 

When I examine the dfmserver.log file shortly after I cannot log in, I find the following messages:

Jun 29 13:20:11 [dfmserver: WARN]: [1796:0xc5c]: LookupAccountName failed for foo, error = 1332 No mapping between account names and security IDs was done.

Jun 29 13:20:11 [dfmserver:DEBUG]: [1796:0xc5c]: Failed to parse administrator name: foo

Jun 29 13:20:11 [dfmserver: WARN]: [1796:0xc5c]: LookupAccountName failed for foo, error = 1332 No mapping between account names and security IDs was done.

Jun 29 13:20:11 [dfmserver:DEBUG]: [1796:0xc5c]: Failed to parse administrator name: foo

Jun 29 13:20:11 [dfmserver:DEBUG]: [1796:0xc5c]: Login failed (http) for foo: incorrect password.

Jun 29 13:20:11 [dfmserver: INFO]: [1796:0xc5c]: Logon request for VDFM02\administrator (VDFM02\administrator) denied: 1326, Logon failure: unknown user name or bad password.

 

The server name is VDFM02 and I am using the local admin account in the example above.  The same problem occurs when I use my Active Directory login which is what I normally used without problems before I performed the upgrade.

More Like This

  • Retrieving data ...