6 Replies Latest reply: Nov 10, 2013 3:25 PM by CARLOSCUNHA RSS

Can't register VSC

jmerene8778
Currently Being Moderated

I keep getting error

 

Registration failed with the following message: NVPF-00001: Invalid vSphere credentials: sfesxvc2.advent.com:443 - . Reason: java.lang.NullPointerException

 

Verified the username and password are correct.  The password doesn't contain "&", "<", or ">"

 

any thoughts?

  • Re: Can't register VSC2.1
    STORAGE_JANITOR
    Currently Being Moderated

    Was there a need to keep version 2.1?  I believe VSC 4.0 is out, we just upgraded it a few days ago.  Now it supports VMDK alignment live (reboot needed) and VAAI for NFS, just to name a couple.

    • Re: Can't register VSC2.1
      jmerene8778
      Currently Being Moderated

      didnt realize there is 4

       

      ok so i installed 4, registration went fine, but when launching the vsphere client i don't see that netapp tab, is there any way of verifying on the Virtual Center server that it registered correctly?

       

      Also when i go back to https://localhost:8143/Register.html to re enter credentials i get the following error

       

      Error getting registration information: NVPF-00007: Could not retrieve registration information: com.netapp.nvpf.client.vsphere.CredentialServiceException: NVPF-00005: Could not retrieve credential information: java.lang.NullPointerException

  • Re: Can't register VSC
    FWEBER.ARXES
    Currently Being Moderated

    Hey anyone,

     

    is there a solution for this problem out now?

    I have the same issue at a customer side :-/

     

    The interesting thought here is, what prerequesites to the user account and password do exist to register VSC (4.1 in my case)?

    We tried to register with a service account (no group policies and such attached) and it is not working.

    On the other hand registering with a regular user account with policies attached registration just works fine?!?

     

    Thanks alot

    Frank

    • Re: Can't register VSC
      thomasdorsch
      Currently Being Moderated

      Hello folks,

       

      since this morning we have a similar issue with vsc 4.1 and vCenter 5.1 U1.

       

      The last smvi backup runs fine at 4 am. The next one at 5 am did fail. Username/Password issue was recorded in windows event log. If i try to reregister the plugin it also fails:

       

      Registration failed with the following message: NVPF-00004: User name DOMAIN\USER and the password specified for the vCenter server are not valid.  Please try another user name and/or password

       

      The account is valid and the password correct.

       

      Nothing changed so far, what's going on here?

       

      Any hint is highly welcome!

       

      Thomas

  • Re: Can't register VSC
    CARLOSCUNHA
    Currently Being Moderated

    I have the same message and I tried this resolution but it failed again.

     

    Tried with other users but the same error appears.

     

    I have restarted the machine , both vcenter and VSC but the problem persists.

     

    Is there any solution to this problem.

More Like This

  • Retrieving data ...