21 Replies Latest reply: Jul 25, 2013 9:23 AM by ANTHONY_TRAN RSS

Windows Server 2008 x64 Enterprise R2 SP1 with Snap Drive 6.3

techservices@sefton Novice
Currently Being Moderated

Hi all, we have recently built 5 servers from the same template and installed Snapdrive for Windows 6.3 onto 3 of these servers.

When I have tried to install the server 2008 service pack 1 onto theses servers they keep failing with an error code of 800F0A12.

I have tried installing this from the Windows update site and from an iso that I have downloaded but still the same problem.

 

What makes me think its Snapdrive is the other 2 servers which didn't have Snapdrive installed both took SP1 without any problems.

 

I have also rebuilt one of the servers and installed SP1 first and then installed Snapdrive and that has worked without any problems.

 

I have tried removing Snapdrive from the 2 servers and tried to install SP1 but still get the same error.

 

As you can see it seems to be when Snapdrive is installed on the servers I am getting this issue.

 

I can try building another server and installing Snapdrive again and then try SP1 to see if the problems occurs yet again but I wanted to see if anyone has came across this issue themselves before I proceed with anything else.

 

Any help or info would be appreciated!

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points